Troubleshooting: VoIP Call Failure

Topics Covered: Inbound/Outbound Call Failure, Extension to Extension Call Failure and International Call Failure

INBOUND/OUTBOUND CALL FAILURE

Common Causes

  • Incorrect Programming/Routing Configuration - This refers to incorrect routing settings in the portal or restrictions on extensions for outbound access.
  • Incorrect Dial/Digit Timeout - Commonly caused by a misdial or missing digits.
  • Translations Issue - Occasionally when a number ports, the losing carrier does not remove “translations” from their network. This will cause inbound issues with the ported number because calls will flow the same way they did with the losing carrier.
  • E911 Failure - Outbound calls fail and receive an “E911missing” error message.

Troubleshooting Steps/Solutions

  • Incorrect Programming/Routing Configuration
  • For inbound call failures, check call routing settings in the portal. Make sure a complete      routing path has been set up. A break anywhere in the route that can cause a failure.

  • For outbound call failures, check extension settings in the portal. Make sure that there are no outbound access restrictions on the extension.

  • Incorrect Dial/Digit Timeout - Check for a misdial or missing digits.
  • Run a PCAP and check the SIP Messaging to see if any digits were stripped from the call and whether it was an inbound or outbound call attempt.
     Translations Issue - Check for this condition with recently ported numbers.
  • Make a call from the losing carrier’s network and then make a call from another network (e.g., wireless).
  • If the losing carrier call fails but the other network call completes, there is likely a translations problem.
  • E911 Failure. Contact Simplicity Support

EXTENSION TO EXTENSION CALL FAILURE

Common Causes

  • Incorrect Programming/Routing Configuration - This refers to incorrect routing settings in the portal or restrictions on extensions for outbound access.
  • Dead Air to Voicemail (Inbound)
  • E911 Failure – Contact Simplicity Support

Troubleshooting Steps/Solutions

  • Incorrect Programming/Routing Configuration
  • For inbound call failures, check call routing settings in the portal.
  • Make sure a complete routing path has been set up. A break anywhere in the route that can cause a failure.
  • For outbound call failures, check extension settings in the portal.   Make sure that there are no outbound access restrictions on the extension.
Dead Air to Voicemail (Inbound)
  • Most commonly caused because the Ringing Message Media is getting stripped or not reaching the phone
            o Also caused by ALG, so verify SIP ALG is turned off.
            o If the customer’s extensions are port hopping, then turn on Consistent NAT. This will ensure that port changes do not interrupt call traffic. §

 E911 Failure

  • Contact Simplicity Support.

INTERNATIONAL CALL FAILURE

Common Causes

  • Incorrect Settings - International Dialing is not enabled or a network is not configured for the extension.
  • Incorrect or Missing PIN
  • Incorrect or Missing Country Code
  • Incorrect Dial/Digit Timeout - Commonly caused by a misdial or taking too long to complete the dial sequence.

Troubleshooting Steps/Solutions

  • Incorrect or Missing PIN
  • Check International settings in the portal and verify the PIN is enabled and the correct digits are being used.
  • Check the timeout settings to see if the failure occurred during the timeout window.
  • Incorrect or Missing Country Code - Verify the user dialed the correct Country Code.
  • Incorrect Dial/Digit Timeout - Some phones timeout and disconnect the call or deliver a fast busy tone if the user takes too long to dial.